Knowledge base: Download Area > ByteBlower
ByteBlower Server 2.16 changelog
Posted by Vincent De Maertelaere, Last modified by Craig Godbold on 03 June 2022 11:41 AM

Server 2.16.4  (2022-05-25)

Enhancements

  • The ByteBlower support tool (byteblower-support-tool) now collects additional information to better investigate the ByteBlower update system.  The following items are now added:
    • The HTTP Proxy configuration of the ByteBlower server
    • Logging of the ByteBlower update system (ByteBlower 1300, 2100, 3100, 3200 and 4100 series servers)

Fixes

  • The ByteBlower update system could not handle an empty HTTP Proxy configuration, resulting in a crash.
    • The ByteBlower Update system did not parse some old style version numbers correctly.  In this case the server was not able to update.
      This issue only occurs when such a specific version was installed on the server earlier on.
  • The ByteBlower Update system sometimes required updating twice.
  • The ByteBlower 5100 server series now allows having a trunking interface with less than 3 interfaces.

Server 2.16.2  (2022-04-28)

Fixes

  • Fixed a MeetingPoint crash when Wireless Endpoint results came in after the GUI cleaned up its resources.

Server 2.16.0  (2022-04-11)

Enhancements

  • Configuration of standard port configurations of the ByteBlower server has been made easier.

            → It is now possible to select the current interface and change it (Trunk ↔ Non-Trunk) and apply a preset.

            → This allows the user more control and flexibility in assigning interfaces and the view in the ByteBlower GUI.

Fixes

  • Fixed a configurator crash when the interface link status could not be queried.
  • Fixed a configurator crash when the IP configuration of a management interface was being altered.
  • Fixed an issue where the pre-2.14.0 server configuration could not be converted automatically due to configuration errors.
  • Fixed a configurator crash when the ByteBlower license could not be read from the hardware key.
  • Fixed an issue where the configuration wrongfully warned about the configuration not being allowed by the server license.
(0 vote(s))
Helpful
Not helpful

Comments (0)

We to help you!