End-of-Life Systems and Support for Old Versions

ByteBlower Product Support

We have some announcements regarding the availability of some of our systems and software support.

ByteBlower Servers

We have recently taken the decision to deprecate several ByteBlower Server models.

From 2023 onwards, the 2100 and 4100 ByteBlower servers will no longer be available. 

However, we know some of our customers still use these systems and so they will remain under support in the near future.

Some important dates regarding the end of support for our systems are:

2024

  • ByteBlower 1300 → 31/12/2024
  • ByteBlower 2100 → 31/12/2024

2025

  • ByteBlower 3100 → 31/12/2025
  • ByteBlower 4100 → 31/12/2025

This means that all new software releases will be compatible with both systems up to this date.

Python 2.x

For our API users, we will no longer provide API support for Python 2.7 after the current API release 2.20.

We are discontinuing support because it has now been three years since Python ended support for this version which means that most users have moved away from Python 2.x. This will better help us develop and improve the Python API.

Future API & Server Release

Finally, it is important to note that for API users who use out-of-sequence detection, it will be necessary to upgrade the API to the next release version (2.21) when upgrading the server to 2.21.

If you have any questions about this, please contact us at support.byteblower@excentis.com

Best regards,

The Excentians


in News
End-of-Life Systems and Support for Old Versions
Excentis, Dries Decock April 6, 2023
Share this TUTOrial
Tags
See more
Sign in to leave a comment
Excentis New Support Portal